Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Integra Generations Tech > 2nd Generation Acura Integra (1990-1993)

2nd Generation Acura Integra (1990-1993) 1990, 1991, 1992, 1993 Acura Integra

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->



Automatic Transmission Help

2nd Generation Acura Integra (1990-1993)



Reply
 
Thread Tools Rate Thread Display Modes
Old 05-03-2016, 10:04 PM   #1
SteelerDan
Registered User
 
Join Date: Feb 2011
Posts: 8
 
iTrader: (0)

Default Automatic Transmission Help

I have recently done some work to my Integra, and I removed my half shafts and re installed them.
I did not shift the gears or move the transmission.
however, now when i drive the car, the light on the S2 gear indicator starts flashing.
does anyone know what this is about? do i have a bad solenoid? or sensor?

Last edited by SteelerDan; 05-03-2016 at 10:12 PM. Reason: incorrect shift light
SteelerDan is offline   Reply With Quote
Old 05-04-2016, 07:10 AM   #2
g6qwerty
Registered User
 
Join Date: Dec 2011
Location: Denver, Co
Posts: 109
 

iTrader: (0)

Default

The S3 light blinking is showing that their is codes set for the transmission Control Module. Also, did you lose fluid when you removed them? I would start by checking the fluid level in the transmission, and the work you did Just in case.

Last edited by g6qwerty; 05-04-2016 at 07:41 AM.
g6qwerty is offline   Reply With Quote
Old 05-04-2016, 07:05 PM   #3
SteelerDan
Registered User
 
Join Date: Feb 2011
Posts: 8
 
iTrader: (0)

Default

how do I go about checking those codes?

Also, the S3 light does not come on right away, It will be off when I start the car, but once I reach about 10 mph, it starts flashing and the selector button has no effect.

thank you.
SteelerDan is offline   Reply With Quote
Old 05-06-2016, 07:41 PM   #4
SteelerDan
Registered User
 
Join Date: Feb 2011
Posts: 8
 
iTrader: (0)

Default

So, I went through the process of checking all of my solenoids in my automatic, and then re chcked all of my work.
I had left one connector un plugged, not sure what it is for, but it was located under the starter behind the transmission.
once it was hooked back up, the light quit blinking and the transmission works normaly.

Thanks for your help.
SteelerDan is offline   Reply With Quote
Old 07-09-2016, 11:27 PM   #5
oscar112709
Banned
 
Join Date: Jul 2015
Posts: 230
 
iTrader: (0)

Default

Quote:
Originally Posted by SteelerDan View Post
So, I went through the process of checking all of my solenoids in my automatic, and then re chcked all of my work.
I had left one connector un plugged, not sure what it is for, but it was located under the starter behind the transmission.
once it was hooked back up, the light quit blinking and the transmission works normaly.

Thanks for your help.
I get this all the time in the summer s3 flashing means gear is stuck if I can remember but let it sit for 1-2 mins it will turn on
oscar112709 is offline   Reply With Quote
Old 07-09-2016, 11:31 PM   #6
R13
The other asshole
 
R13's Avatar
 
Join Date: May 2012
Posts: 6,696
 

iTrader: (7)

Default

This was only solved 2 f***ing months and 3 days ago.
__________________
Sunburned Window Trim Crew Member #1
Quote:
You can't have a B16 because you have an automatic transmission.
Quote:
Okay try it and tell us how it works
Quote:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
f*** em...
( . Y . )

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
R13 is offline   Reply With Quote
Old 07-09-2016, 11:34 PM   #7
oscar112709
Banned
 
Join Date: Jul 2015
Posts: 230
 
iTrader: (0)

Default

Quote:
Originally Posted by R13 View Post
This was only solved 2 f***ing months and 3 days ago.
I was aware of that thanks just wanted to my 2 cents in
oscar112709 is offline   Reply With Quote

Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission Question osiris19 3rd Generation Acura Integra (1994-2001) 12 03-13-2012 06:33 AM
Automatic Transmission Performance Frost94 All Motor / Drivetrain 4 03-10-2011 08:08 PM
automatic transmission issue Skull_Ryder 3rd Generation Acura Integra (1994-2001) 8 12-11-2010 04:49 PM
Automatic Transmission will not go into gear charlie2981 2nd Generation Acura Integra (1990-1993) 13 10-07-2009 05:49 PM
Automatic Transmission To manual Transmission Reckster113 3rd Generation Acura Integra (1994-2001) 1 02-18-2009 03:50 AM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 08:54 AM.

Make a Donation
If you enjoy this website and found it helpful any donation is appreciated.


Store News:

Latest Topics:


Store Specials:








Find this site helpful? Donations are appreciated.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vB.Sponsors
Forum SEO by Zoints