Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Integra Generations Tech > 3rd Generation Acura Integra (1994-2001)

3rd Generation Acura Integra (1994-2001) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001 Acura Integra

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->



My engine temperature gauge normal?

3rd Generation Acura Integra (1994-2001)



Reply
 
Thread Tools Rate Thread Display Modes
Old 01-12-2010, 09:46 PM   #1
iDrive a GS-R
Registered User
 
iDrive a GS-R's Avatar
 
Join Date: Jan 2010
Location: Fairfax, VA
Age: 25
Posts: 431
 
iTrader: (0)

Smile My engine temperature gauge normal?

ive been wondering if anyone elses engine temp gauge doesnt move all the way to the middle.
mine stays like half way from the middle and cold and i just wanted to kno if this is a problem or normal.
iDrive a GS-R is offline   Reply With Quote
Old 01-12-2010, 11:10 PM   #2
blaketeg
I <3 Boost
 
blaketeg's Avatar
 
Join Date: Aug 2009
Location: Indianapolis
Posts: 1,584
 
iTrader: (5)

Default

mine a little under the middle line

its normal unless it at or really close to the cold line, if thats the case than your thermostat is stuck open and you will need a new one

but if its halfway between middle and cold...its fine
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Parting out integra, need parts just PM me.
.
blaketeg is offline   Reply With Quote
Old 01-12-2010, 11:57 PM   #3
AcurInteg96
Just call me chris.
 
AcurInteg96's Avatar
 
Join Date: Nov 2008
Location: Lexington KY
Age: 29
Posts: 3,311
 

iTrader: (9)

Send a message via AIM to AcurInteg96
Default

mine stays about a quarter inch from the middle line.
__________________
96 MR DC4 171k mi
05 MR CL7 168k

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
you gotta puff puff pass....NOT puff puff puff puff puff POST Random sht lol
Quote:
fuk you bacon haters.. More for me, you fuking communists
AcurInteg96 is offline   Reply With Quote
Old 01-13-2010, 12:35 AM   #4
TegSox
Super Duper Moderator
 
TegSox's Avatar
 
Join Date: Sep 2004
Location: New Hampshire
Posts: 4,196
 

iTrader: (6)

Default

A little ways below the middle is the normal position.
TegSox is offline   Reply With Quote
Old 01-13-2010, 03:10 PM   #5
dc2ant
Registered User
 
dc2ant's Avatar
 
Join Date: May 2008
Posts: 52
 
iTrader: (0)

Default

did u do a motor swap cuz i did two and the temp gauge is always a little low when im done
dc2ant is offline   Reply With Quote
Old 01-13-2010, 04:35 PM   #6
iDrive a GS-R
Registered User
 
iDrive a GS-R's Avatar
 
Join Date: Jan 2010
Location: Fairfax, VA
Age: 25
Posts: 431
 
iTrader: (0)

Default

nah its all stock i just got it a couple weeks ago and noticed the temp gauge but i guess its fine thanks
iDrive a GS-R is offline   Reply With Quote
Old 01-13-2010, 05:00 PM   #7
ixcocoyxi
RS owner
 
ixcocoyxi's Avatar
 
Join Date: Mar 2007
Location: 619/858/760, CA
Age: 35
Posts: 7,731
 
iTrader: (2)

Send a message via AIM to ixcocoyxi
Default

Mine too is a little below half. Even after the GodSpeed radiator install..??
__________________


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


//
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
//
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
//
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
//
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
//


stretch.poke.slam.tuck.dope
ixcocoyxi is offline   Reply With Quote
Old 01-14-2010, 08:37 AM   #8
iheartmyteggy
Registered User
 
iheartmyteggy's Avatar
 
Join Date: Oct 2009
Posts: 158
 
iTrader: (0)

Default

if your thermostat is stuck just pull that b**** out.
its at the back of the motor kinda on the passenger side under the intake manifold.
iheartmyteggy is offline   Reply With Quote
Old 01-15-2010, 02:42 AM   #9
matis
i hurd you leik tegkips?
 
matis's Avatar
 
Join Date: Jan 2010
Location: chico, ca
Posts: 55
 
iTrader: (0)

Default

my 88 and 94 integra both did/do this. even my friends crx and his civic are like that.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
530 drum n' bass
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

88 Acura Integra RS: Sold
94 Acura Integra GS-R: Daily Driver

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
matis is offline   Reply With Quote

Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
temperature gauge won't move Jasonboyce03 3rd Generation Acura Integra (1994-2001) 5 09-20-2011 09:26 PM
Broken Temperature Gauge EtherScythe 2nd Generation Acura Integra (1990-1993) 5 05-03-2011 11:07 PM
Temperature gauge question? Narine99 3rd Generation Acura Integra (1994-2001) 5 04-08-2011 04:53 PM
Temperature Gauge 3Axis 2nd Generation Acura Integra (1990-1993) 7 01-28-2011 02:14 AM
temperature gauge not working mikenichol123 3rd Generation Acura Integra (1994-2001) 8 11-08-2009 03:05 PM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 02:01 AM.

Make a Donation
If you enjoy this website and found it helpful any donation is appreciated.


Store News:

Latest Topics:


Store Specials:








Find this site helpful? Donations are appreciated.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vB.Sponsors
Forum SEO by Zoints