Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Acura Integra Technical > All Motor / Drivetrain

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->



Cold start issues

All Motor / Drivetrain



Reply
 
Thread Tools Rate Thread Display Modes
Old 05-18-2017, 01:20 AM   #1
TurboSquid
Registered User
 
Join Date: Aug 2016
Posts: 3
 
iTrader: (0)

Default Cold start issues

So it seems to be getting worse and worse for my teg when I start it up cold everyday, the start is not too slow but it looks like the engine stutters a few times before finally starting.
I attached 2 videos below
I have checked ignition leads that they are secure in the right order and also priming the fuel systems before starting by turning the key to No. 2 for 10 seconds then removing and repeating.

http://cloud.tapatalk.com/s/591d2ef8..._150616564.mp4




Sent from my XT1097 using Tapatalk
TurboSquid is offline   Reply With Quote
Old 05-18-2017, 01:55 PM   #2
Samurai_Blue
Yolo Whippin'
 
Samurai_Blue's Avatar
 
Join Date: Jul 2008
Location: Nor*Cal
Posts: 24,656
 
iTrader: (16)

Send a message via AIM to Samurai_Blue Send a message via MSN to Samurai_Blue
Default

Try replacing iginition components. Plugs, wires, cap and rotor.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| Instagram: @DylonFujiFilm
Samurai_Blue is offline   Reply With Quote

Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Start juandoe 2nd Generation Acura Integra (1990-1993) 6 08-15-2013 06:08 PM
89 teg has issues with cold weather. awright3331 1st Generation Acura Integra (1986-1989) 4 04-23-2013 09:50 PM
Starting issues when cold battlemoose09 1st Generation Acura Integra (1986-1989) 6 01-26-2013 03:15 PM
Cold start issues 99Geezer 3rd Generation Acura Integra (1994-2001) 3 02-27-2012 07:14 AM
cold idle issues LewmaticDC2 3rd Generation Acura Integra (1994-2001) 12 06-03-2009 03:34 PM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 02:29 PM.

Make a Donation
If you enjoy this website and found it helpful any donation is appreciated.


Store News:

Latest Topics:


Store Specials:








Find this site helpful? Donations are appreciated.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vB.Sponsors
Forum SEO by Zoints