Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Integra Generations Tech > 3rd Generation Acura Integra (1994-2001)

Notices

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->



Dash Lights Went Out, Help!

3rd Generation Acura Integra (1994-2001)



Reply
 
Thread Tools Rate Thread Display Modes
Old 10-01-2009, 10:50 PM   #1
StoobyMcDooby
Registered User
 
StoobyMcDooby's Avatar
 
Join Date: Nov 2008
Posts: 107
 
iTrader: (0)

Default Dash Lights Went Out, Help!

Hey guys, like the title says, as i was taking a turn on my way home tonight, all my dash lights went out. The clock brightened back up as if i turned the headlights off...A/C-heat lights went out as well as everything else did.

NO FUSES ARE BLOWN, i checked. Could it be the dimmer switch?

I had a CB7 and one of the common problems with them is that the dash lights would stop functioning because the dimmer switch would go bad.

What else am I looking at? I don't think it's a bad ground or anything, but i'm open to suggestions.

Thanks
StoobyMcDooby is offline   Reply With Quote
Old 10-01-2009, 10:54 PM   #2
mirrorimg
Senior Member
 
mirrorimg's Avatar
 
Join Date: Oct 2008
Location: Virginia
Age: 27
Posts: 6,516
 
iTrader: (1)

Default

Which fuses did you check? Did you look at the ones in the engine bay?
__________________
-Jason
mirrorimg is offline   Reply With Quote
Old 10-01-2009, 10:56 PM   #3
BigMac88
Fat guy in a little 'teg
 
BigMac88's Avatar
 
Join Date: Dec 2007
Location: 805, CA
Posts: 2,843
 
iTrader: (4)

Default

Honestly, re-check the fuse it sounds like it's bad. I've never heard of the dimmer switch going bad on a teg.
__________________
Click-->1997 GSR - Touge/Track build

Anti-tire Stretching Crew member #2

February 2010 ROTM Winner

Hella Functional
BigMac88 is offline   Reply With Quote
Old 10-01-2009, 11:05 PM   #4
chief_SLAPAH0
Jeff
 
chief_SLAPAH0's Avatar
 
Join Date: Aug 2009
Location: Cincinnati, OH
Posts: 281
 
iTrader: (0)

Send a message via AIM to chief_SLAPAH0
Default

when my cluster light fuse blew it did not effect the a/c lights. so idk. but check the fuses anyway and i would replace the fuse anyhow just to be sure. sometimes they dont look like theyre blown
__________________


Quote:
Originally Posted by IntegraT09 View Post
No man I heard on CNN that they have proved that integras are what is causing ppl to turn homo.
92 accord -- r.i.p.
97 civic ex -- sold
99 dc2 - stolen -- I'll miss you...(CLICK)
01 prelude sh -- traded
98 E36 ///M3 -- DD
97 lexus sc400 -- project whoop ass
93 mazda b2000 (bagged) -- the toy
chief_SLAPAH0 is offline   Reply With Quote
Old 10-01-2009, 11:17 PM   #5
StoobyMcDooby
Registered User
 
StoobyMcDooby's Avatar
 
Join Date: Nov 2008
Posts: 107
 
iTrader: (0)

Default

well after getting home and being able to check everything again, the "INSTRUMENT PANEL/TAILLIGHT/BUMPERLIGHT " 10a fuse is blowing. I replaced it and it blew again.. So obviously i have a short somewhere.... I haven't done any work to the car ever... it's bone stock, and I've had it a year and it's never given me any problems.

I've heard of the steering column wearing thru wires and causing a short... I'll look tomorrow. Where should I check? There aren't any exposed wires or anything of that sort.. It's hard to use a volt meter and find out where it's grounding out because it keeps blowing the fuse immediately...
StoobyMcDooby is offline   Reply With Quote
Old 10-02-2009, 01:38 AM   #6
AwesomeSN
Registered User
 
Join Date: Sep 2009
Posts: 31
 
iTrader: (0)

Default

Does it blow the fuse before you turn the ignition switch on? Then looking at a schematic, the short is probably somewhere before the ignition switch. Should narrow it down a bit.
AwesomeSN is offline   Reply With Quote
Old 10-02-2009, 12:57 PM   #7
StoobyMcDooby
Registered User
 
StoobyMcDooby's Avatar
 
Join Date: Nov 2008
Posts: 107
 
iTrader: (0)

Default

it blows when you turn the parking lights on. Instantly.

I'm going to take a look right now and see if i can find any exposed wires or anything like that... wish me luck....can't drive at night until it's fixed - no tail lamps or license plate lights....
StoobyMcDooby is offline   Reply With Quote
Old 10-04-2009, 10:30 PM   #8
cdkee
Registered User
 
Join Date: Jul 2009
Posts: 25
 
iTrader: (0)

Default

Hey man,

I just bought a teg and had this exact same issue. All good now.

Does your car have an aftermarket stereo? 95% sure that if you take it out, there will be a bundle going into the stereo which will have exposed wires. I was really worried about it, but once I took out the stereo and wrapped up the wires, it fixed the issue.

let us know what you find.
cdkee is offline   Reply With Quote
Old 10-04-2009, 11:50 PM   #9
Cheesenip
I <3 2.4l's
 
Cheesenip's Avatar
 
Join Date: Sep 2006
Location: Chester Va
Age: 28
Posts: 6,546
 
iTrader: (3)

Send a message via AIM to Cheesenip
Default

Quote:
Originally Posted by StoobyMcDooby View Post
it blows when you turn the parking lights on. Instantly.

I'm going to take a look right now and see if i can find any exposed wires or anything like that... wish me luck....can't drive at night until it's fixed - no tail lamps or license plate lights....
that switch could be bad
__________________
Quote:
Originally Posted by red98teg View Post
I <3 you robbie
Quote:
Originally Posted by heykosal View Post
Robbie, you're my hero

2.4L neon Swap Thread..<----Clicky




best Non-Honda/Acura On CI Award 2008 and 2013
2005 Dodge neon srt4
2005 Jeep Grand Cherokee- Hemi powered
1973 VW bus
Cheesenip is offline   Reply With Quote
Old 10-05-2009, 11:29 AM   #10
StoobyMcDooby
Registered User
 
StoobyMcDooby's Avatar
 
Join Date: Nov 2008
Posts: 107
 
iTrader: (0)

Default

i'll check the radio wires and see what i find. Also, i don't think it's the switch because I got it to hold the fuse for like 30 mins yesterday before it blew again.. now it's back to blowing as soon as you turn the switch. BESIDES the radio, I've checked for any obvious ground issues/exposed wires, still nothing. I replaced all the bulbs in the back, and I'm about to replace the ones in front.

I hope i don't have to trace wires... no fun at all..


To the guy who had the exposed radio wires, what fuse was bowing on yours?
StoobyMcDooby is offline   Reply With Quote
Old 10-05-2009, 11:45 AM   #11
Cheesenip
I <3 2.4l's
 
Cheesenip's Avatar
 
Join Date: Sep 2006
Location: Chester Va
Age: 28
Posts: 6,546
 
iTrader: (3)

Send a message via AIM to Cheesenip
Default

youre switch could still be bad even if you got it to stay on for 30 min. I suspect an open wire thou.
__________________
Quote:
Originally Posted by red98teg View Post
I <3 you robbie
Quote:
Originally Posted by heykosal View Post
Robbie, you're my hero

2.4L neon Swap Thread..<----Clicky




best Non-Honda/Acura On CI Award 2008 and 2013
2005 Dodge neon srt4
2005 Jeep Grand Cherokee- Hemi powered
1973 VW bus
Cheesenip is offline   Reply With Quote
Old 10-05-2009, 11:56 AM   #12
StoobyMcDooby
Registered User
 
StoobyMcDooby's Avatar
 
Join Date: Nov 2008
Posts: 107
 
iTrader: (0)

Default

if they switch were bad, would it effect the headlight functionality ?

I'm leaning towards an exposed wire somewhere too....unfortunately.

The wires are straight as far as i can see in the trunk and engine bay.. so up next is looking under the interior... I hate having to take the dash out.
StoobyMcDooby is offline   Reply With Quote
Old 10-05-2009, 12:20 PM   #13
Cheesenip
I <3 2.4l's
 
Cheesenip's Avatar
 
Join Date: Sep 2006
Location: Chester Va
Age: 28
Posts: 6,546
 
iTrader: (3)

Send a message via AIM to Cheesenip
Default

quite possibly, if it runs through the same circut then yes.
__________________
Quote:
Originally Posted by red98teg View Post
I <3 you robbie
Quote:
Originally Posted by heykosal View Post
Robbie, you're my hero

2.4L neon Swap Thread..<----Clicky




best Non-Honda/Acura On CI Award 2008 and 2013
2005 Dodge neon srt4
2005 Jeep Grand Cherokee- Hemi powered
1973 VW bus
Cheesenip is offline   Reply With Quote
Old 10-05-2009, 12:24 PM   #14
StoobyMcDooby
Registered User
 
StoobyMcDooby's Avatar
 
Join Date: Nov 2008
Posts: 107
 
iTrader: (0)

Default

Quote:
Originally Posted by cdkee View Post
Hey man,

I just bought a teg and had this exact same issue. All good now.

Does your car have an aftermarket stereo? 95% sure that if you take it out, there will be a bundle going into the stereo which will have exposed wires. I was really worried about it, but once I took out the stereo and wrapped up the wires, it fixed the issue.

let us know what you find.
ZING! sure enough, my orange wire was exposed. I know car audio, and orange wires are responsible for dimming the radio lights when your parking lights come on. Since most aftermarket radios dont dim, the wire was never hooked up and left exposed. I popped a new fuse in and it fixed it. just to be sure, after replacing the fuse i touched the wire to the metal bracket under the dash and it blew the fuse again.


Good call my friend.

Thanks a million!
StoobyMcDooby is offline   Reply With Quote
Old 10-05-2009, 04:21 PM   #15
cdkee
Registered User
 
Join Date: Jul 2009
Posts: 25
 
iTrader: (0)

Default

Quote:
Originally Posted by StoobyMcDooby View Post
ZING! sure enough, my orange wire was exposed. I know car audio, and orange wires are responsible for dimming the radio lights when your parking lights come on. Since most aftermarket radios dont dim, the wire was never hooked up and left exposed. I popped a new fuse in and it fixed it. just to be sure, after replacing the fuse i touched the wire to the metal bracket under the dash and it blew the fuse again.


Good call my friend.

Thanks a million!
No problem I was also really happy once I got it fixed, so I didn't have to come home before sunset
cdkee is offline   Reply With Quote

Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior Dash Lights/Tail lights fuse keeps blowing cdkee 3rd Generation Acura Integra (1994-2001) 12 02-26-2014 07:23 PM
dash lights and tail lights don't turn on Vanceman231 Interior / Audio / Electronics 17 12-16-2013 12:24 AM
99 integra ls 2 door tail lights, dash lights both out Hondaintegra99 Interior / Audio / Electronics 4 02-04-2012 02:00 AM
head lights and dash lights flashing screbels 2nd Generation Acura Integra (1990-1993) 5 11-12-2011 11:31 AM
no tail lights brake lights nor dash lights sic91da9 Interior / Audio / Electronics 4 11-04-2010 12:13 PM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 09:04 AM.


Store News:

Latest Topics:


Store Specials:








Find this site helpful? Donations are appreciated.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
Forum SEO by Zoints