Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Integra Generations Tech > 3rd Generation Acura Integra (1994-2001)


3rd Generation Acura Integra (1994-2001) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001 Acura Integra

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->

bad motor mounts?

3rd Generation Acura Integra (1994-2001)

Thread Tools Rate Thread Display Modes
Old 12-03-2010, 12:01 AM   #1
Registered User
Join Date: Dec 2010
Posts: 1
iTrader: (0)

Default bad motor mounts?

My engine clunks and the car lurches forward when I take my foot off the pedal at slow speeds and it does the same thing when I push the pedal in even slightly. Do you think my mounts are bad or is this normal for a manual trans car?
Colton870 is offline   Reply With Quote
Old 12-03-2010, 12:14 AM   #2
Senior Member
JGvtec's Avatar
Join Date: Aug 2010
Location: IL 630
Age: 23
Posts: 2,574
iTrader: (1)

Send a message via AIM to JGvtec

Originally Posted by Colton870 View Post
My engine clunks and the car lurches forward when I take my foot off the pedal at slow speeds and it does the same thing when I push the pedal in even slightly. Do you think my mounts are bad or is this normal for a manual trans car?
Did you just start driving a manual trans car? If your at a higher speed in lets say second and let off you will feel the car slow down, but i don't know about lurching forward like that. Clunking and engine lurching forward sounds like your having trouble getting out of 1st
Christian Integra Squad Member #3
I Support qsrace.com
Wash>Clay>Swirl Remover>Finishing Polish>Wax/Sealant
Have any questions about detailing your car? Feel free to PM me. Here ---------> PM
>>EJ8 Progress Thread<<

F&F TYPE1 Specials 550 Shipped!-------> HERE Only At qsrace.com

JGvtec is offline   Reply With Quote
Old 12-03-2010, 12:28 AM   #3
Senior Member
sumfilipinodude's Avatar
Join Date: Jan 2010
Location: Jersey
Posts: 741

iTrader: (1)


Yeah, sounds like your rear motor mount is bad. If you're driving and release your foot from the gas, you should feel the car kinda kick back a little. Your engine is flexing and you should replace it. What kind of car do you drive?

True Life:
I drive a Honda.
sumfilipinodude is offline   Reply With Quote
Old 12-03-2010, 12:37 AM   #4
Senior Member
Join Date: Sep 2010
Location: North East, MD
Posts: 2,439

iTrader: (0)


Mine does the same thing in 1st, I park in a garage daily and there's a bunch of speed bumps in it, so there's times when I don't get enough speed to warrant shifting out of 1st, I have to ease off the gas or I feel the motor buck and the shift linkage rock with it in my hand. I'm guessing I'm due for some new mounts too. From what I can tell none of them are torn, just guessing old age is getting to them. I was thinking about adding the energy suspension kit to stiffen them up.
95 GSR DC2
mjones73 is offline   Reply With Quote
Old 12-03-2010, 01:12 AM   #5
Senior Member
mirrorimg's Avatar
Join Date: Oct 2008
Location: Virginia
Age: 29
Posts: 6,544
iTrader: (1)


It may very well be the mounts.

Does it in my car too, more so when the car is first started up. I just feather the clutch and throttle to negate it.
mirrorimg is offline   Reply With Quote
Old 12-03-2010, 06:01 AM   #6
Registered User
Join Date: Sep 2010
Posts: 25
iTrader: (0)


Yea its the mounts I looked at mine nd thought the same but wen I upgraded to new steel mounts I sat that the back one was completely torn off but since it sits in its original position it looked as if it wasn't torn...I suggest change nd upgrade while your at it instead of energy inserts..but that's just me
B18_? is offline   Reply With Quote
Old 12-03-2010, 07:41 AM   #7
Senior Member
72Spitfire's Avatar
Join Date: Jan 2010
Location: Ohio.
Age: 41
Posts: 863
iTrader: (0)


When choosing motor mounts....remember stiffer means more vibration. I went from OEM to a Polyurethane set and my car vibrates like crazy now. I spend everyday fixing some new rattle inside a door, or dash, or etc. I would stick with OEM unless your running a hot engine with lotsa HP.
72Spitfire is offline   Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to tell if motor mounts are bad? Ganyon All Motor / Drivetrain 14 11-13-2011 07:22 PM
motor mounts mdan9193 3rd Generation Acura Integra (1994-2001) 7 08-15-2011 08:30 PM
need new motor mounts djh1991 All Motor / Drivetrain 5 07-16-2011 12:56 PM
motor mounts bignachdawg 3rd Generation Acura Integra (1994-2001) 4 11-02-2010 03:34 PM
motor mounts?? 96acdb8 Wheels / Tires / Suspension 3 09-27-2008 11:50 PM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 05:28 AM.

Store News:

Latest Topics:

Store Specials:

Find this site helpful? Donations are appreciated.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Forum SEO by Zoints