Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Integra Generations Tech > 3rd Generation Acura Integra (1994-2001)

Notices

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->



what's this plug? and loud popping sound, car wants to die?

3rd Generation Acura Integra (1994-2001)



Reply
 
Thread Tools Rate Thread Display Modes
Old 02-20-2011, 02:35 PM   #1
Blk_DC
Registered User
 
Join Date: Jun 2010
Posts: 61
 
iTrader: (0)

Default loud popping sound, then car wants to die?

Hello CI!
Also my car made a weird, loud, popping sound... like a back fire..I was on the free way and the car felt like it was dying then POP and returned to normal.. it came from under the car..

also it has made this same sound when starting and then it wants to bog then die slowly.. If I give it gas before it dies it will continue to run..if it does die I cant start unless I let it sit for awhile... this doesnt happen all the time..

94 ls manual w/ 149k-sri,header,exhaust
cleaned fitv and iacv but idle still is from 800-1500 after warmup
power seems normal
no CEL
Temp and coolant is normal
no smoke or funny smells from exhaust
at 3k oil change I had 3 1/8 quarts drained
spark plugs, fuel filter, pcv valve,
cap/rotor

Last edited by Blk_DC; 02-23-2011 at 12:09 AM. Reason: updated post
Blk_DC is offline   Reply With Quote
Old 02-20-2011, 02:40 PM   #2
DaddyBuiltRacing
Resident Asshole
 
DaddyBuiltRacing's Avatar
 
Join Date: Jul 2010
Location: Ohio
Age: 29
Posts: 2,608
 
iTrader: (0)

Send a message via AIM to DaddyBuiltRacing
Default

starter signal wire?
__________________
Daddy Built Racing| Build Thread| Go-Autoworks| Laskey Racing
741whp/473ftlbs 34psi 10.91@137
DaddyBuiltRacing is offline   Reply With Quote
Old 02-20-2011, 02:58 PM   #3
Blk_DC
Registered User
 
Join Date: Jun 2010
Posts: 61
 
iTrader: (0)

Default

yea.. thats it.. car wouldn't crank just now.. went to the engine bay and that wire was out of the hole.. put it back it and it fired up!

But as for the popping and dying issue.. idk.. I've only had this car for almost a year, this was my first winter with the car... I noticed it didn't do this until it become colder.. But you could always hear it pop and crackle but its not nearly as loud! it becomes louder when you back of the the throttle.. almost like a V8 with cams sometimes!

My mods are dc 421 header, injen sri, and old school tanabe racing medallion cat back
Blk_DC is offline   Reply With Quote
Old 02-20-2011, 02:59 PM   #4
01FTW
Senior Member
 
Join Date: Dec 2010
Posts: 591
 
iTrader: (0)

Default

That's a butt plug. Nah I dunno what that is dude.
01FTW is offline   Reply With Quote
Old 02-20-2011, 03:29 PM   #5
jdmjim
nothing from nowhere
 
jdmjim's Avatar
 
Join Date: Oct 2008
Posts: 4,723
 
iTrader: (6)

Default

sounds like a fuel delivery issue, check your filter first
__________________
Official CI "Super Sexy Slammed Crew" member # 18
Christian Integra Squad Member #1
jdmjim is offline   Reply With Quote
Old 02-20-2011, 11:39 PM   #6
Merlins Beard
*Beard not included
 
Merlins Beard's Avatar
 
Join Date: Nov 2010
Location: Southeast MI
Age: 22
Posts: 1,888
 

iTrader: (1)

Default

it could be a lean pop, mine has a pop when im at high speeds and i let my foot off the gas a bit. the expirience ive had with backfires in this car is a quieter pop then right after a very loud pop, like pop BANG
__________________
-Max

"A turbo: exhaust gasses go into the turbocharger and spin it, witchcraft happens and you go faster." - Jeremy Clarkson

Merlins Beard is offline   Reply With Quote
Old 02-22-2011, 09:40 AM   #7
Blk_DC
Registered User
 
Join Date: Jun 2010
Posts: 61
 
iTrader: (0)

Default

Quote:
Originally Posted by jdmjim View Post
sounds like a fuel delivery issue, check your filter first
I have replaced the fuel filter.. what else should check besides replacement?

Quote:
Originally Posted by Merlins Beard View Post
it could be a lean pop, mine has a pop when im at high speeds and i let my foot off the gas a bit. the expirience ive had with backfires in this car is a quieter pop then right after a very loud pop, like pop BANG
Thats what I am thinking.. something about unburnt fuel igniting in the cat?? came across someone stating that while googling for a solution.

I have replaced my spark plug wires w/ ngk 8041 and cap/rotor.. idle and sound is still there..but it hasn't did the major POP/trying to die... just the crackling popping sound reving and idling. =/ maybe I should get a tune.. when I checked the spark plugs they didn't show signs of running lean...
Blk_DC is offline   Reply With Quote
Old 02-23-2011, 04:32 AM   #8
Blk_DC
Registered User
 
Join Date: Jun 2010
Posts: 61
 
iTrader: (0)

Default

so from research I gather this.. anyone else have anything to offer on top?
-o2 sensor
-timing
-vacuum leaks
-bad TPS, IACV, FITV
-injectors
-cat maybe bad
-evap solenoid

Some people have said popping/crackling is normal.. but I think its more extreme idk..
Blk_DC is offline   Reply With Quote
Old 05-12-2011, 01:24 AM   #9
Blk_DC
Registered User
 
Join Date: Jun 2010
Posts: 61
 
iTrader: (0)

Default

I know its been awhile but heres an update and some more detailed information..I'll post some pics of the dizzy, and try to get a good video/sound clip of the exhaust pop/idle/stalling ASAP

94 Integra 5spd 147k OBD1 LS(injen short ram, dc 421 header, 60mm tanabe cat back w/ gutted cat) 30-33 MPG
the fuel pump does prime
no CEL
ran some seafoam
clean FITV & IACV
did coolant flush/refill, temp is good, and valve lash adjustment
oil changes every 3k wix filter/pennzoil 5w-30

New:
Cap/rotor
ngk plugs/wires
purelator filter

Idle:
*Found a vacuum leak on the IM put the hose back on.. now idles 500-800...
*sometimes cars idle drops very low like about 400-500..
*idle still feels rough, but could be my ES motor inserts lol

Stalling on start up:
*lately the car wants to stall more frequent on start up.. If I let it sit it starts great afterwards.. When It does want to stall I can sometimes stop it by holding the throttle down(which makes me think its fuel related)and it will countinue to run.

*when I did the cap/rotor install I did notice alot of red dust, at the time I didn't know what it was so I just cleaned it up and went on... after researching I realized what the red dustwas so tonight I took my cap off again and didn't notice anything red dust.. BUT my ignition coil had corosion/rust on my + & - terminals.. and alot of white dust/corison on all components inside.. the ICM terminials and wires had alittle corrosion too.

I had a spare TD60U dizzy(jdm prelude dizzy) so I tore it apart see how its built and swapped coils.. car seems more responsive and somewhat better idle.. but still idle drops(just put the coil about 1hr ago on so havent experienced any stalling start ups)

Exhaust Pop:
*exhaust still pops after shifting, but hasn't done the major loud pop on the freeway w/ the lose of power while trying to stall ordeal.
*if I rev the car and hold it, you can hear pops and gurgling in the exhaust
*my cat has become clogged randomly one say... I was on the freeway and there was no power.. I thought I was on limp mode.. I floored it and it wouldnt accle. I gutted the cat and everything is fine.. But theres still some kind of back fire/popping sound.

Things to do:
*I am going to get a B&M fuel pressure gauge and see what that tells me..
*I am going to swap the ICM from the TD60U while cleaning up the corosion the best I can tomorrow, and see if that helps..But the best thing would be looking for a new(used) OBD1 LS dizzy in good condition with less corosion/build up and swap in the good compents I have.
*replace o2 sensor, its cheap
*check ignition timing

Overall I believe the dizzy is causing all these problems... though after researching I haven't found a solution to the popping/back firing issue besides it possibly being just my exhaust..but all my other friends cars don't act this way. Once I get a used dizzy oand swap it in, I'll update.
Blk_DC is offline   Reply With Quote

Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Car making loud sound and vibrating after filling up with gas(1997) megregrey 3rd Generation Acura Integra (1994-2001) 1 12-11-2011 03:15 PM
Help Loud Popping Sound iamzach 2nd Generation Acura Integra (1990-1993) 7 06-09-2010 09:40 PM
loud car Cowboys94 2nd Generation Acura Integra (1990-1993) 8 12-29-2008 12:26 PM
Does the Tanabe hyper medallion sound loud? jdmgsr04 All Motor / Drivetrain 5 05-09-2004 11:55 PM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 04:01 AM.


Store News:

Latest Topics:


Store Specials:








Find this site helpful? Donations are appreciated.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
Forum SEO by Zoints