Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Acura Integra Technical > Interior / Audio / Electronics

Notices

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->



Python Alarm Remote Start Troubleshoot

Interior / Audio / Electronics



Reply
 
Thread Tools Rate Thread Display Modes
Old 06-19-2011, 06:50 PM   #1
atomic_peach
Registered User
 
Join Date: Feb 2010
Location: Central PA
Age: 22
Posts: 103
 
iTrader: (0)

Default Python Alarm Remote Start Troubleshoot

I've had my Python 991 installed for a while and the alarm works perfectly fine, except for the remote start. I can get it to start the remote start (you have to turn it on before locking it in order to use it later) but when I get out of the car and lock it, it produces an error and shuts the car down. I haven't seen any parking light errors (5+ flashes) and the remote doesn't state any errors either. I do notice, however, that when I activate the remote start (before locking it) the car shows that the doors are "open" for about a second, but then "close" again.

I did manage to get MTS mode activated a few times (meaning I can use remote start) but when I try to start it later, nothing happens and an error kicks back. ow I cannot even get MTS activated.

Is there an issue with my alarm brain or is it my wiring? Is there anyone around central PA that can test this with a spare alarm brain? Any help would be greatly appreciated.

Thanks
-atomix
atomic_peach is offline   Reply With Quote
Old 06-20-2011, 11:44 PM   #2
TegSox
Super Duper Moderator
 
TegSox's Avatar
 
Join Date: Sep 2004
Location: New Hampshire
Posts: 4,138
 

iTrader: (6)

Default

Is the car a manual? Does it have that safety procedure thing for manuals where you have to exit the car in a specific way for the remote start to work later? Like a Compustar?

Sounds like you may have a faulty door trigger. But we need more info.
TegSox is offline   Reply With Quote
Old 06-22-2011, 11:26 AM   #3
atomic_peach
Registered User
 
Join Date: Feb 2010
Location: Central PA
Age: 22
Posts: 103
 
iTrader: (0)

Default

Yes, the car is manual and yes, the alarm has a specific method to activate MTS (Manual Tranny Start) mode. That procedure is ... to set the parking brake with engine running, keep door closed (unless using pit stop mode), release foot brake and within 20 seconds press the remote start button (on the key fob). The parking lights will flash 5 times to confirm remote start is active and the key fob will also say it. Turn off and remove the key, exit the car, and arm the alarm, the car will then turn off and the key fob will show a symbol stating MTS is enabled (and remote start should work).

Currently, the parking lights flash and remote start works until I exit and arm, then an error occurs and MTS turns off. Before, I used to be able to get MTS on and the symbol on my key fob, but when I hit remote start, nothing happened except an error.

The alarm's door trigger was tapped into the driver side wire. Is there a separate trunk trigger relay/circuit or is that tied into the door triggers, too? I don't have a trunk trigger hook up (the last owner had some work done that screwed it over and ripped the entire cable out).
atomic_peach is offline   Reply With Quote
Old 06-22-2011, 02:59 PM   #4
TegSox
Super Duper Moderator
 
TegSox's Avatar
 
Join Date: Sep 2004
Location: New Hampshire
Posts: 4,138
 

iTrader: (6)

Default

Trunk trigger and door trigger wires are separate wires. You want to tap the wire coming directly out of the door pin.

Can the system tell you what's causing the error? Like a parking light blinking sequence, or siren honks or something on the remote?

The door trigger may be working intermittently, just from old age, and the system thinks the door is being open and closed when it's not, and that makes it think the proper sequence for the starter to work wasn't followed so it disables it.

What year is the car?
TegSox is offline   Reply With Quote

Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Viper alarm remote help Merlins Beard 3rd Generation Acura Integra (1994-2001) 8 09-12-2011 12:06 AM
st800 alarm push start, remote engine start, proximity sensor, anti theft sssmasss Lounge 0 07-09-2011 04:58 PM
Python alarm - locking problem atomic_peach Interior / Audio / Electronics 3 12-12-2010 03:11 PM
Remote Starters/Alarm JohnnyK 3rd Generation Acura Integra (1994-2001) 7 05-06-2010 06:28 PM
Car Alarm/Remote Start Removal Pasha 3rd Generation Acura Integra (1994-2001) 8 04-05-2009 01:43 PM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 04:08 PM.


Store News:

Latest Topics:


Store Specials:








Find this site helpful? Donations are appreciated.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
Forum SEO by Zoints