Our Website Family: TunerSports.com ClubCivic.com ClubIntegra.com
Attention Acura Integra Visitor:  Remove this block by logging in above or r

Welcome to ClubIntegra.com.

A forum dedicated to the Acura Integra, including all generations. In order to post on this forum you will have to register.

Registration is free and will entitle you to other site features including access to post your Acura Integra in the member's garage, join in raffles for performance parts, etc.

To start viewing messages by generation, select the Acura Integra forum that you want to visit from the list below. Or view all Acura Integra forums.

Go Back   ClubIntegra.com - Acura Integra Forum > Integra Generations Tech > 3rd Generation Acura Integra (1994-2001)

Notices

Please SEARCH before posting a new thread. ->
Ready to Post a New Thread/Question? ->



Car smells HOT but temp is fine!

3rd Generation Acura Integra (1994-2001)



Reply
 
Thread Tools Rate Thread Display Modes
Old 07-27-2011, 11:31 PM   #1
ctmincorp
Registered User
 
Join Date: Jul 2011
Posts: 2
 
iTrader: (0)

Default Car smells HOT but temp is fine!

OK fellas Im new to integras but consider myself a decent mechanic. Hers my issues. The car is a 95 ls, auto and all stock @ 155k. It has a hard time starting sometimes ( seems to help if the a/c is off) and when it does it's fine. after 20 mins or so of driving the car smells like its overheating but the temp is fine, just a click below half way. When i check under the hood there are no leaks, the thermostat and rad cap are new, there is no pressure in the hoses, matter of fact i can take the rad cap off when its hot and it won't spew out. wierd? theres no boiling over. Rad fans work fine. The car is super hot to the touch including the hood. Hopefully im not tripping but I know a car whens its running hotter than normal and smells like it but the temp shows fine and theres no boil over. So????
ctmincorp is offline   Reply With Quote

Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 Idles fine, runs fine cold, wont run warm Lost216 2nd Generation Acura Integra (1990-1993) 1 02-28-2011 08:17 PM
96 LS Doesn't start when Hot, fine when cool 5StarCord 3rd Generation Acura Integra (1994-2001) 2 11-24-2010 01:19 AM
Temp Gauge Hot!! Help!!! teggyboy21 3rd Generation Acura Integra (1994-2001) 6 07-21-2009 08:44 AM
Hot Girl+ Hot car=WOW RD408 Lounge 37 11-19-2008 06:53 PM
car smells of gas krazypinoy 3rd Generation Acura Integra (1994-2001) 8 09-13-2008 06:22 PM

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 10:14 AM.


Store News:

Latest Topics:


Store Specials:








Find this site helpful? Donations are appreciated.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vB.Sponsors
Forum SEO by Zoints