Please help. Car does not start: No fuel, No spark

Hung

New Member
Hi Everybody,

I'm a newbie.

Yesterday I took my son car, 98 integra for a run. It was in our garage for 2 month. It starts on first try. When we was on the road about 20 mile from our house, the engine just dropped dead. Just like I turned the ignition switch off. No sputtering, no hesitation. Just dead. I coasted to the parking lot to investigate.

No fuel in the rubber fuel line to to fuel filter. I pulled the line off and have my wife turn on the ignition switch. No fuel and no noise in the trunk to indicate the fuel pump start.

I removed the spark plug wire to the distributor and short it to the engine block with the screw driver. My wife start the car, engine turn over smoothly but no spark.

I look at all the fuse. I found one blown : It say Condenser (20 amp). I replaced it but no help.

My question : Is there any fuse or relay that provide DC power to both the fuel pump and the coil ?

Any help to find this mysterious problem is appreciated. The car has been towed back to our house.

Thanks

Hung
 

j13

Keep It Clean
If the fuel pump doesn't prime, its the pump. If it doesn't spark than its the dizzy.

Check all the main fuses before.
 


Hung

New Member
Thank J13

What main fuses that I need to check ? and where are they ?

What is the Dizzy and where is it located ?

It seem to me that something common to both the fuel pump and the Ignition coil that cause them not functioning at the same time. I do not know anything about this car and there is no manual?

what else can I check

Thanks

Hung
 

The Panch

The Homie
ok..just left of my finger is the Dizzy. short for the Distributer
(the black cap looking thing with the cables coming out of it)
 


Hung

New Member
J13

Thanks

How about the main fuses ?

where are they and what is their name

Thanks

Hung
 

Hung

New Member
Hi The Panch

Sorry I thought you are J13

Thanks for the picture

Do you know where the main fuses is ?

Thanks

Hung
 

hondahead505

New Member
hi hung if you have not fixed the problem yet heres a few things to check,
first off turn the ignition on and keep in an eye on the check engine light because once u turn the ignition on the check engine light should come on for a second or 2 and then turn off if it just stays on and doesnt go off check the ecu fuse under the hood by the battery it should be a 15amp fuse check to see if its blown or not.
second if the fuse is not blown find the main relay under the dash bolted up it should say main relay assembly on it try to find one and put it on and try the check engine light test again, the main relay us usually the problem because ive ran into the same problems with my integra and my civic
third if those doesnt do the trick then its a possibility the ecu is out but rare.
let me know if u need any more info hung.
 

Hung

New Member
Hi Hondahead505

Thanks for answering my call for help.

I have not be able to fix the car yet.

I shall do the things you suggest today when I get back from work and shall post here what I found

Thank you very much

Hung
 

Hung

New Member
Hi Hondahead505,

Here is what I found

1) first off turn the ignition on and keep in an eye on the check engine light because once u turn the ignition on the check engine light
should come on for a second or 2 and then turn off if it just stays on and doesnt go off check the ecu fuse under the hood by the battery it should be a 15amp fuse check to see if its blown or not


Check Engine Lite Cleared few second after the ignition switch is on and stay clear . I Also check the ECU fuse. It's good .

However the ABS light is on and stay on. I have no idea what ABS stand for ! This is the only light that stay on

2) second if the fuse is not blown find the main relay under the dash bolted up it should say main relay assembly on it try to find one and put it on and try the check engine light
test again, the main relay us usually the problem because ive ran into the same problems with my integra and my civic


I looked under the dash, under the steering column. Do not have any relay at all .

But in the Engine compartment under the hood on the left side I found these :

http://s836.photobucket.com/albums/zz289/dukkha2/98AcuraIntegra
/?action=view&current=acura1.jpg



Is this the Main Relay that you talked about .

It has the same name with the Light that lit.

What ABS stand for ?

Where is the ECU located ?

Thanks

Hung
 

Hung

New Member
Here what I found

Hi Hondahead505,

Here is what I found

1) first off turn the ignition on and keep in an eye on the check engine light because once u turn the ignition on the check engine light
should come on for a second or 2 and then turn off if it just stays on and doesnt go off check the ecu fuse under the hood by the battery it should be a 15amp fuse check to see if its blown or not

Check Engine Lite Cleared few second after the ignition switch is on and stay clear . I Also check the ECU fuse. It's good .

However the ABS light is on and stay on. I have no idea what ABS stand for ! This is the only light that stay on

2) second if the fuse is not blown find the main relay under the dash bolted up it should say main relay assembly on it try to find one and put it on and try the check engine light
test again, the main relay us usually the problem because ive ran into the same problems with my integra and my civic


I looked under the dash, under the steering column. Do not have any relay at all .

But in the Engine compartment under the hood on the left side I found these :

http://s836.photobucket.com/albums/zz289/dukkha2/98AcuraIntegra
/?action=view&current=acura1.jpg;



Is this the Main Relay that you talked about .

It has the same name with the Light that lit.

What ABS stand for ?

Where is the ECU located ?

Thanks

Hung
 

Hung

New Member
Hi,

I put in a new Main Relay and still have the same problem : Car does not start. No fuel, No spark .

What do I do next

Please Help

Thanks

Hung
 

turbteg-gsr

New Member
the abs stands for anti lock brake system it's so ur brakes dont lock up when ur goin down the road and u slam on ur brakes u wont really slide plus u will stop quicker... and the ecu is the computer for the motor and its usually located under the floor foot mat on the passenger side up close to the firewall
 

hondahead505

New Member
hi hung, the abs light is a common problem on the integra usually its the abs sensors, and it doesnt have anything to do with ur ignition and fuel problems.
 

hondahead505

New Member
that picture u have is the abs unit, there should be a main relay under ur dash its kinda hidden ur gonna have to drop the knee panel and the metal support and look torwards the left kinda by the fuse box, its a decent size grey box with a big brown connector going in to it.
 

Prozon

Kris
He mentioned changing the main relay already, so I assume he found it.

I think it might be a ground cable, perhaps one came off or broke. Look around the thermostat housing, where the lower radiator hose goes. There should be a ground cable bolted to it, or nearby it. Make sure all the fuses under the hood are good as well. You mentioned checking the ECU fuse, but make sure they're all fine.

Check out that ground strap and see if it's fine.
 


Top