^.^Anything Goes Chat for Noobies!^.^

DCiFound

SEAHAWKS!!
I still always recommend double checking, never be too sure of yourself, double check the wire order too.


Hmm... You're in CA...

If you have facebook go post on the CI page, I know there's bound to be at least one person with a spare dizzy who'd let you borrow it or try it out.

At least that way if it started you'd know if it was in the distributor or not.
Yeah, because people on FB are nice to help out others :roll:
 

R13

The other asshole
They're all the old CI members that actually have lives and nice cars, they just don't come around anymore because they're lame faggots. :mrgreen:
 

Noneed2Hate

Active Member
So... I triple checked all my fuses, even brought out my multimeter to check things.

Installed the new rotor but hacksawing the old one off, tested the ignition coil which was sitting at .9 ohms which is just a tad over what it's supposed to be (.6-.81), tested the battery. It was good yesterday at about 12.4V, but today it was at 11.84V when I tested it. There is no spark getting to the plugs. :/ Probably due to the low battery.
 

DCiFound

SEAHAWKS!!
What i am posting isnt related to your problem, but similar in some ways.

The low battery wouldnt cause this issue. The battery drained from trying to crank the car. Mine did the same, when my fuel pump went out. I checked the battery before trying to crank and it was 12v and then dropped to 11v after a few cranks.

Sounds like your ignition coil is shot. Anything outside the oem ohm spec is considered bad. When i checked my fuel pump, it was at 6.8 ohms, and the oem spec on it was supposed to be between 0.2-3.0 ohms. When i replaced my fuel pump, the reading was 2.0 ohms and the car started :D This is from my Lexus IS300 ;)

Maybe Samurai or Nick can chime in on this
 
Last edited:

Noneed2Hate

Active Member
So while after driving for about 2-3 minutes and while accelerating in 2nd transitioning to 3rd gear there was a pretty profound beep (beeped three times) coming from my Radio or at least from that area.

I have never encountered this before, I'm not sure if it's some sort of warning or something? I'm not super worried because the car didn't act out of the norm other than the beeps.

A couple of factors/variables that are (fairly) recent:
- New Battery
- New Ignition Coil
- New distributor Rotor/Cap
- New spark plugs
- Fresh oil change
- 149,350ish miles
- Maint Required light keeps flashing when initially turning the car on (flashes 10 times)
- CEL on due to a redundant/useless chip being removed from ECU.
- ABS light on, unsure why, but it's been on since the manual swap
 

R13

The other asshole
Dafuq?!

Did it sound like the beeper that goes off when the door is open with the key in the switch?

I don't know of any other beeping sounds these cars make other than that. :lol:
 

Noneed2Hate

Active Member
Dafuq?!

Did it sound like the beeper that goes off when the door is open with the key in the switch?

I don't know of any other beeping sounds these cars make other than that. :lol:
No, it didn't :/ it was really wierd as I had never heard it before. I want to say it sounded like the radio beep when it wants a code because you disconnected it or something, but I'm not so sure.
 

R13

The other asshole
I would check it, I don't think the car itself has anything in it to make a noise over there.
 

Noneed2Hate

Active Member
I would check it, I don't think the car itself has anything in it to make a noise over there.
I'll run my go pro on the way to work and try to replicate the conditions etc to see if I get the same result.

Oh yeah another factor is all my electronics are OEM, no aftermarket radios etc.
 

Noneed2Hate

Active Member
Question:

So my transmission has been acting a little funky. Sometimes it's really stubborn when I try to go into 5th under normal acceleration (at like 3-4k), sometimes it won't let me go into 5th at all, or it will let me get in a bit, but then pop out and grind like a MOTHERF****R.

I am also having a similar issue with 3rd gear, however this problem occurs when I'm downshifting. Won't let me go in at all, or it will give me a bit of leeway but then pop out.

Could it be a synchro issue? I'm not super familiar with troubleshooting transmission/clutch issues.
 


Top