Piston ring gap on OEM acura parts trouble

mobius

New Member
Hi all,

So last year I spun a rod bearing, and had rod knock. I examined the crankshaft, and it was within spec and without scoring. Though the rod journals had excessive scoring. I found non molested pistons and rods online, and bought a whole new bearing set. I also bought new rings from rockauto. Though when i got them, i noticed the gap was excessive. When installed, the piston has a lot of lateral play within the cylinder wall. So I instead bought OEM acura rings from the dealer. But the Acura rings still have a huge gap. The gap is supposed to be 0.0014mm. The gap is about 0.8mm. I Mic'ed my cylinder wall and it is within spec. The old pistons that were inside the blown engine seem larger, and show it on a mic. However, the original pistons that I took out of the blown engine have no play, and are the right gap. same thing with the rings that were on the pistons I bought online. Can anybody tell me whats going on? Im about to just throw the old rings in the damn thing and send it, though that wouldnt be ideal. Money is a problem, or else Id just buy an unmolested b18c1. I attached photos to explain the situation better
 

Attachments

Last edited:

atlant89

New Member
The gap is supposed to be 0.0014mm. The gap is about 0.8mm. I Mic'ed my cylinder wall and it is within spec. The old pistons that were inside the blown engine seem larger, and show it on a mic. However, the original pistons that I took out of the blown engine have no play, and are the right gap. same thing with the rings that
 




Top